Windows/Tabs turn blank white


#1

Version info:
Brave 0.13.5
rev 1db81cb
Muon 2.56.8
libchromiumcontent 56.0.2924.87
V8 5.6.326.50
Node.js 7.4.0
Update Channel dev
os.platform linux
os.release 4.4.0-72-generic
os.arch x64

OS: Ubuntu 16.04

I get this issue randomly it seems. It happens to windows and tabs, both existing and when i open a new one. The contents turn blank white but the browser itself still works and I can see all the usual buttons on the browser.

It seems to happen mostly when I open a new tab. It happens will all sorts of sites, not just one. The brave homepage with stats, most visited links etc will simply show up white and then all other windows and tabs will be the same. I can only browse for a few minutes until this happens. I love the browser but this is so frustrating and is driving me back to firefox.

Many thanks for your help


#2

For me, this has been a long-running problem with Brave on both Linux Mint 18.1 “Serena” MATE 64-bit (plus going back a few versions including 18.0 with Cinnamon) and Windows 7 64-bit. I thought it would be resolved after I got past some other problems I had with Brave (long story), but I guess not.

In the case shown in the screenshot below, I did not even get to a third page before it went into white-out mode. I brought up Brave which starts with the Brave home page, clicked on the ABC News link in my Bookmarks bar, and then opened up several stories. After the ABC News home page, all of the tabs came up white where there should be content.

Once things reach this point, no other page will come up and display its content. Not even the About Brave page will display right now for me to show I am running the most recent version.

I find this very interesting as one cannot highlight any “hidden” text yet I could plainly hear the sound from the auto-play video ABC News had in the first tab. In this state, nothing will get pages to fully appear other than closing Brave and restarting it. In fact, in most cases, I have to reboot my computer to get Brave to display properly again.

As for how long it takes to happen, it’s normally whenever I start opening up multiple tabs…not good for me as that’s how I normally browse. I have tried various combinations of settings but, over the many months I have kept trying each Brave update, nothing has ever fixed this white-out problem on either Linux Mint or Windows.

As for websites, it’s not just ABC News or others that have a lot of dynamic content. From what I can recall, it has happened when opening up multiple tabs from Facebook, StartPage, and even my own website running WordPress.

Obviously, this has to be addressed before I can ever seriously use Brave. I will be glad to provide any information from either of my computers to assist in finally ending this intolerable problem.


#3

I completely empathize with both of you. I have found it once on my Ubuntu VM and haven’t been able to reproduce it since. One other person I have connected to has found it on Fedora but only randomly.

I hope we can find the root cause of this and squash this bug.

If either of you are willing, I would like to try to reduce factors by having us try some things. Firstly, how much RAM have you allocated for your system? I use about 4Gb for my VM.


#4

My Windows 7 machine has 16GB of RAM and my Linux Mint machine has 32GB of RAM. Both have generous swap files on separate hard drives. As this often happens to me very soon after starting Brave, I cannot imagine this could be due to a lack of memory on my side…but, I’ll tell you whatever else you want to know to be certain.

I should add that, lately, I have not been able to trigger this on my Win7 computer. However, it is definitely still happening on Linux Mint.


#5

Having a similar issue, except for me all of Brave becomes white.

I can drag around the white box (make it smaller/bigger) but nothing works.
I’ve tried the “nuclear option” stickied on the main help me! page but doesn’t seem to work.
Even the installer just brings this white box.

:frowning:

Running Windows 10 Pro, 8bg RAM.

Background: I was working with a few tabs and mistakenly dragged/droppd one of them to create a new window. This window became all white, and so did the rest of Brave.

edit: after digging around a bit I found this “closed” thread where someone seems to have the same issue.


#6

Friendly bump, any ideas are welcome as this is, obviously, making it impossible for me to use Brave Browser.


#7

Also have this issue with the tabs, a workaround I found is to open a new tab then click back on the white tab. It should refresh and fill in the content again.


Pop up windows became completely white screen
Print link button on Online banking that opens a new window for "Printing" doesn't show the information
#8

@myale reported similar issue here Pop up windows became completely white screen


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.