WIndows 10 install fails (doesn't even start)


#1

Installing Brave 64 bit version on a Windows10-64 box that is up-to-date so far as I know. Running the exe as a regular user or administrator causes the following prompt:

Installation has failed
There was an error while installing…
Check the setup log for more info and contact the author.

The setup log says the following over and over, with only the timestamp being different:

Unhandled exception: System.IO.FileNotFoundException: Could not load file or assembly ‘System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089’ or one of its dependencies. The system cannot find the file specified.
File name: ‘System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089’
at Squirrel.Update.Program.executeCommandLine(String[] args)
at Squirrel.Update.Program.main(String[] args)

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].


#2

I have the samo problem!


#3

After Windows decided to stop connecting to the internet, i re-installed it. On a lark, I decided to try to install Brave again, and this time it worked.

Still no idea why.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.