Win7 to win10 migration fail, would you be please so kind and see if you could advise?

windows
#1

Description of the issue:

Can not restore my back up - win7 and win10 seem to have a completely different file/folder structure

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. copy the entire appdata/roaming/brave (or whatever the original folder is)
  2. upgrade win7 to win10
  3. the same folder DOES NOT EXIST under win10, found another one with a similar path, but copying the entire old brave folder does nothing.

Actual Result (gifs and screenshots are welcome!):

Can not get to my old settings, including any passwords, etc.

Expected result:

I would love to get my settings back if at all possible

Reproduces how often:

first time occurence

Operating System and Brave Version(See the About Brave page in the main menu):

Previously:
Unknown Version of Brave, I guess I kept it up to date, but after this experience I have no idea, to be honest.
WIN7

Now:
Version 0.62.51 Chromium: 73.0.3683.103 (Official Build) (64-bit)
WIN10

Additional Information:

When copying the old brave folder over, I got asked about a couple of files to be overwritten, so I did with the idea that I want to keep my original files, rather than anything new on the fresh install, yet it had no effect whatsoever…

Would anyone be please so kind and see if you could see and try to advise how do I best sort this out, please?

Thank you very much in advance

0 Likes

#2

@j3rry,
Thanks for reaching out!
The “old” Brave you were using on your Win7 machine is actually quite relevant to resolving this issue. Do you still have Brave installed on your Win7 machine or do you just have the profile folder data?

0 Likes