WIN10 - Brave Crashes upon Restoring BAT wallet and using Sync; cannot remain open for more than 5 seconds

Description of the issue:

Brave crashes upon opening after 5 seconds. Reinstalling and restarting did not resolve the issue.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Downloaded and Installed Brave
  2. Made Brave the default browser
  3. Restored BAT Wallet via backup code and started Sync transfer.
  4. Wallet was restored, but bookmarks and other items via Brave Sync did not transfer over, and the browser crashed.
  5. Reopening Brave constantly closes itself after ~5 seconds of being opened.

Actual Result (gifs and screenshots are welcome!):
Browser crashes instantly when opening, so I could not provide much more information in this regard, apologies,

Expected result:

Being able to reset all settings through Brave and otherwise reset, and reinstall Brave completely.

Reproduces how often:

Every time upon opening the browser.

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 Home vers. 1809, 64-bit system
Brave constantly crashes, but it was installed from “BraveBrowserSetup-MIE728”

Additional Information:

System specs:

MSI GE63 Raider RBG 8SF
Intel i7-8750H with Geforce RTX 2070
16GB RAM

Other Info:

I attempted to close tabs before it closes itself, but when I open the browser again, the tabs remained unchanged.
Additionally, I had attempted to transfer my data via Brave Sync from my Mac device to this Windows device.

@LonelyAxew925 Can you download brave from https://brave.com/download/ and install it and restore the backup key or sync data and check whether issue is reproducible or not.

Thanks!

Tried doing this, but it still persists.

I can’t delete its system files either, since it says they’re in use…

@LonelyAxew925 Please follow the below steps to remove brave from PC.

  1. Uninstall all Brave versions from Control Panel
  2. Remove BraveSoftware folder from C:\Program Files (x86)\BraveSoftware
  3. Remove BraveSoftware from AppData\Local\BraveSoftware
  4. Go into regedit and specifically look for the below two keys:
  • HKEY_CURRENT_USER\Software\BraveSoftware\
  • HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\BraveSoftware\

Delete BraveSoftware folder from both keys. Try clean install, it may work.

Thanks!

2 Likes

Wondrous, this worked!!!
Thanks very much!!

2 Likes

Worth noting that BraveUpdater was running in the background, preventing me from deleting this earlier, so I had to end the task via Task Manager to delete it.

2 Likes