Widevine setting not remembered by Brave


#1

Brave works with Netflix after I click “allow” and check the “remember this decision” box, however it does not remember the decision because every time I open Brave to watch some Netflix, I had to click “allow” for widevine.

I have cookies enabled as I do visit quite a few forums and do not wish to do login all the time.


#2

Hi @Bradley,

Did you have Saved site settings and permissions setting enabled under Preferences > Security > Private Data?

Thank you,
:slight_smile:


#3

Ok, that appears to be it. Thanks again. Now everything seems to work perfectly :rofl:


#4

Perfect! Thanks for the update @Bradley. I’m going to close this thread for now. Feel free to open a new one if you have another questions/feedback/reports.

Thank you for using Brave.
:slight_smile:


#5