Widevine not working?

Cant watch disney+ or Netflix, those are the only 2 things ive had problems with so far. I have widevine on, no vpn or anything like that and i cant watch anything still. I go on any other browser and it works just fine. Im on windows 11 with the most recent update to brave, ive googled fixes and tried disabling extensions, reinstalling brave and none have worked. Is there a way to uninstall widevine then redownload it? I dont know what the issue could be.

@bloons I’m going to list some troubleshooting steps. Even if I repeat something, I hope you’ll try again and/or reply with information and if you see any changes.

  • I see you mentioned Windows 11. So OS is known

  • Can you confirm which version of Brave you’re using? Hopefully it’s 1.63.169 or later. If not, make sure to update it and try. (While you mention most recent, some people don’t realize haven’t updated or might be referring to Beta or Nightly while we assume Release. This is why having exact number is helpful)

And while I see you mention things like disabling extensions and some other potential fixes, I’m wanting to touch on things below. Each of the steps alone should be done separately. So if I say Disable Shields and then also have “open in Private,” please don’t combine the two. Instead would disable Shields and test. If no change, advise of such, but then turn Shields back on and go to the next step.

  1. Go to brave://settings/extensions and make sure Widevine is turned on. If it is, maybe disable it, exit, and then return to it and activate to see if any difference.

  2. Go to brave://components and update everything there. Any difference?

  3. Disable Shields

  4. Test in private window

  5. Try in a new profile. Hamburger Menu imageMore ToolsAdd new profile and test on that. Do not add any extensions and do not change any default settings.

  6. Check brave://flags, have you changed any thing? If so, put back to default and test.

  7. If you go to brave://settings/shields/filters, do you have anything listed under Create custom filters? If so, delete those, save, and try again. (Might want to cut those so can paste back after if has no effect)

  8. If you get this far, means you tried each above. Next step is to try on Brave Beta or Brave Nightly and test there.

  9. If here, means didn’t work on those either, which is weird. And just want to confirm, have you tested on Chrome? Does it work?