Widevine is not installed on Brave by default? (Ubuntu-Linux)


#1

The google plugin did not come installed by default in Brave for Linux, what can I do to install or solve my problem? I can not activate Flash how can I do this?


#2

Hi @EuNlope. Currently Widevine is not supported on Linux. You can follow the steps mentioned here for flash Flash isn't working / Audio or Video is not working.


#3