Why is the 32 bit version is only available for windows not linux


#1

I want to run this browser in Raspbian (Debian port for the Raspberry Pi) it only comes in 32 bit. It is impossible to install the version that is provided.


#2

Hi @shaggy5777,

Currently Brave not available for linux 32-bit. There’s an open issue on GitHub related to this:

Thank you, :slight_smile:


#3