Why has my screen colors changed to purple and black?

I have not made any changes to my browser settings, and I have not turned on private browsing. The screen color defaults have changed to black with white text and purple background.

I really dislike these colors, but I can’t find the setting to change them back. Please help!

Thanks!

Can you please share a screenshot of how the browser appears as you see it?

Sorry, I should have thought to do that.

Is it possible that you changed something on your iPad? I’m assuming that’s what you’re using, since you’ve got a search for taking screenshots on an iPad.

Otherwise, the only thing I’m aware of that makes that kind of change is dark mode or changing your profile settings from the Get Started menu. I did that once, not realizing how it would change the browser interface.

@LadyAg May be you switched Brave colours on brave://settings/appearance to Dark?

@LadyAg,
It looks like you’re in Private browsing mode. Tap the icon top open all your tabs (next to to the main menu button) to show all open tabs. Then, at the bottom you should see Private — tap this button to exit Private browsing mode.