White rectangle in You Tube

There is a white rectangle that is at the bottom half of the screen on YouTube. Does anyone know how to get rid of it?

Have you tried disabling Hardware Acceleration?

i tried to do this but was unable to find a way. I still have that white rectangle on the bottom of the screen when I’m playing YouTube.

Hi @cammerdude, you can disable it using this link - brave://settings/system.

I disabled it and there is still a white rectangle at the bottom of the screen. Only in YouTube.

@cammerdude,
Can you please share a screenshot of the white rectangle as it appears on your end so we can get a better idea of the issue?

@cammerdude,
Can you try viewing a Youtube video in a Private browsing window and tell me if the white rectangle still appears?

Do you mean viewing it in a small screen at the corner of the screen? There is no white rectangle when I do that. But it’s there in all other viewing modes, full screen, etc.

@cammerdude,
I was asking you to try viewing a Youtube video in a Private browsing window (in Brave, Main menu —> New Private window) and see if the same white rectangle appears when you do this.

Let me know what you find out.

i finally figured out what you wanted me to do. I’m viewing in a new private window and there is no white rectangle? what do I do now. only watch youtube through this window? i guess so?

Also, the sound on YouTube through the private window is low and it won’t let me add an extension, I guess because it’s through Chrome. Are there Brave extensions available so I can increase the volume. Thank heavens there is no more white rectangle.

The Volume Booster icon is not showing in the private window. Is there a way to access it?

@cammerdude,
I suspect that the reason you’re having the white rectangle issue when browsing normally is due to extensions have have installed in the browser. Can you please try disabling your extensions in the browser, relaunch the browser, then play a Youtube video and check and see if this rectangle reappears?

It’s gone! And I dont understand why. But thanks. It was making viewing very annoying. I guess I can try enabling certain extensions to see what happens. Thanks again!

Yes that’s exactly what I would do — try re-enabling them one at a time until you find the offending extension. If you don’t mind, please let me know which extension causes the issue.

Unfortunately the box is back. I dont know what to do. I disabled all extensions and it’s back.

@cammerdude,
Can you tell me the list of extensions you have installed at this time?

You may have disabled them but I’m still quite convinced one or more of them is the cause of the white rectangle. It doesn’t appear when you use a Private browsing window because it ignores most if not all if your extensions while in Private mode. I would wager you also would not see the white rectangle if you were to create an additional/new browser profile and view Youtube content on it (without installing any extensions).

What I’ve done is remove the volume booster extension and replaced with a different volume booster extension. So far, the rectangle is gone. I dont know if it will return. If it does, I’ll create a new profile and not have any extensions as you suggested. Thanks.

1 Like