White Horizontal Lines everywhere

Description of the issue:
White Lines have started appearing everywhere. Not exactly everywhere, but where there is some sort of section break. Before there were no such white lines. The lines started appearing after the recent major update where Translate feature was introduced in v1.43.88

From brave://flags Dark Mode for all web pages has been turned ON by me

Auto Dark Mode for Web Contents

Automatically render all web contents using a dark theme. – Mac, Windows, Linux, ChromeOS, Android, Fuchsia, Lacros

[#enable-force-dark](chrome://flags/#enable-force-dark)

Same case for android, by here the option is given directly in settings which controls the flag.

No extension affecting this behaviour (i.e no Dark Reader Extension installed), also extensions are not available on android, whole issue nothing to do with extensions.

Brave Version( check About Brave):
Release v1.43.89 (Chromium 105.0.5195.102)

Mobile Device details Degoogled Android with no google code

Additional Information
Same behavior is seen on Brave Desktop Linux.

Problem is not only for the site depicted in the video but for all sites like github.

2 Likes

Check what is the settings for appearance and if something there could cause this issue.
Also clear cookies and Cache for that particular site or for all sites

Same problem here. Tried clearing all caches. It seems to disappear once I switch off Night Mode in my case, but that’s not really what I want. As far as I see, this was “introduced” with an update received on weekend that first introduced the Translate feature too (not sure they’re related though).
Adding to that, it’s not just white lines. In some cases (Twitter or Mastodon web apps), there also seems to be a white outline around certain icons now when Night Mode is enabled. Not sure this makes any sense?

I too don’t think so.

I think this may caused recent behavior https://github.com/brave/brave-browser/issues/24095. It became available in brave in the same release 1.43.88

Yes, at least it looks similar. Interesting however: I’m only able to reproduce this on Android build, desktop (Linux) seems unaffected by that at all here.



On linux.

As I remember it, before it was not like this. There were white lines, but they were not this large (in thickness) and bright.

1 Like

Nope, does not solve it.

brave://appearnace settings are completely normal. Hardware acceleration On/Off has no effect. Clearing cache has no effect. Cookies has also no effect (since private windows give the same effect).

Hmmm, what theme / settings / distribution are you using? I’m on the same Brave version, Pop! OS 22.04 with system dark theme (and github explicitely set to something dark as it doesn’t seem to honour the “system-wide dark theme” setting here):

Most other sites still are white, for that matter, but on Twitter, Mastodon and some others which I explicitely enforced to be dark, things seem either “normal” or the difference is so small that I don’t notice. On mobile, it’s actually disturbing. :grimacing:

I am having same problem with desktop. I didn’t have this kind of problems earlier. I even switched from brave to brave beta to avoid it. But it only lasted for one day. After that same problem appeared on brave beta as well.(I am too using force dark mode)

After some playing around, indeed I can reproduce this on the Linux desktop (same version as stated above) too while enabling the dark mode via flags. At least that’s something I guess.

A github issue has been created https://github.com/brave/brave-browser/issues/25304

This issue will be resolved eventually, so make sure to get updates via the github link.

1 Like



It’s fixed for me
EDIT: It only fixed on Brave Beta. Problem still persists on original Brave