Where my button at?


I use Brave on all my devices. All up to date,
all [Version 1.9.72 Chromium: 81.0.4044.138 (Official Build) (64-bit)]

On my laptop, in the upper right part of the screen, next to the searchbar I see a play button, which allows controlling playback in all tabs.
Clicking menu button also shows my installed extensions icons on the upper part of the menu.

And on my desktop PC, same version of Brave, I do not see those buttons. Is there some option I might have clicked to hide those?
Using the support’s attention, I will also give you Idea to implement a second searchbar into browser, same as Firefox has. I’ts very useful. You can quickly use several search eingines “at once”, and it is also a good place to store quick notes, without disturbing the URL/ searchbar.


Hi @LukaszGuc,
For your desktop pc, can you confirm that you do see the extension icons, not in the menu but next to the address bar?
Also, If you right click on an extension you have the option to hide in brave menu

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.