When sidebar opens it creates a blank spot

when i hover to the left sidebar opens and creates a blank rectangular. it doesnt happen when i select “show sidebar always”. it happens on every website even in brave settings.

2 Likes

I’m having this problem too, please fix this bug, it’s basically rendering the sidebar useless with how annoying it’s manipulating whatever web page is open when I (also) hover over the side bar

1 Like

is this the best place for this bug to be reported?

Yes and no. Coming here for help and letting people look through to see if it can be replicated is indeed the best option. This is kind of the area where we filter things through to know if it’s actually a bug or if it’s just an issue occurring on an individual device.

Official bug/issue reporting, when you actually know it’s affecting multiple users and isn’t because of something like an extension, is done at https://github.com/brave/brave-browser/issues but probably best left to Support.


As to lack of responses here, part of it is that it just slipped past notice.

But other issue is neither of you reported much of any information. It is critical to provide details like which OS you’re using, what version of Brave, any steps you’ve tried to resolve it, etc.

So let me ask:

  • What OS are you using?

  • Which version of Brave? (New update just rolled out today, so might be good to check if issue persists after updating)

  • Does it happen on private window?

  • Does it happen if you add a new browser profile?

Thanks for the heads up, this issue is why I signed up and found someone else’s/original post…

So to answer those questions…

OS: Windows 11 Home / 22H2 / 22621.2428
Brave Version: v1.59.117 (Oct 11, 2023) (Just updated and still happening on new version)
It’s happening in PRIVATE and with a NEW PROFILE

2 Likes

@Mattches tagging you here as seems related to Problem with sidebar that you’re also working on

Looks like someone had already opened a GH issue on this:

I’ve pinged some team members internally about this to take a look. I feel confident that it is an actual bug as any user encountering it seems to be able to reproduce it consistently. Hope to have more troubleshooting steps and/or a fix soon. Will reply back here as soon as I know more.

1 Like

I found the solution:

  1. go to visual effects settings in windows (search advanced system settings → performance settings)
  2. click custom and turn off the first one (animate controls and elements inside windows)

this also solves the fullscreen sidebar bug.

Thanks for the tip, I’m travelling right now and only have my MacBook and use Desktop PC at home so will have to try myself when I’m home (which might be awhile), but I’ll file this away for future reference, thanks!

1 Like