When going with mouse over a tab


#1

I have a request. I really love brave browser. But there are a few reasons why i use other browsers over brave.

Brave itself is really good. But when i watch video’s on youtube or other sites, i usually have many tabs open.
And when i accidentally go with my mouse over it, it plays the video. And it’s really annoying. So i always need to be careful not to go with my mouse over it. While i should be at ease. I don’t know if there is an option in the settings to disable this. So i could watch video’s without playing the other video’s when i go over it with my mouse.

And there is aslo a bug i guess. When i have many youtube tabs open, and i minimalize the screen. After i open the minimalized screen again, it plays all the video’s at the same time! I’m talking about 20 tabs with video’s! And my computer starts lagging. This is unacceptable. But i understand that you guys have a lot of work to do. But improvement is always good. So please tell me if there is an option to tweak these things.

Thank you Brave team :slight_smile:


#2

Hi @UnnamedGrunt,
I’m sorry for the inconvenience and thanks for the feedback! :slight_smile:

An issue logged for this. Added your +1 and you can track the progress here https://github.com/brave/browser-laptop/issues/10717

You can disable tab preview in Preferences > Tabs > toggle Show tab preview on hover option.

An issue also logged for this, here https://github.com/brave/browser-laptop/issues/8749
AFAIK, for this issue, there’s no workaround. But not minimize the browser may work for now.

Best,
:slight_smile: