Whatsapp Web is not working

I tried all of the above workarounds and the fix for me was to ensure my laptop and phone were on the same wireless band. This will be more difficult if you’re using smart band or equivalent where there’s 1 SSID for both the 2.4ghz and 5ghz. In my case, I have my wireless split into two SSIDs so I can control which device uses 5ghz and 2.4ghz. Once I moved my phone and laptop onto the same band…web whatsapp connected instantly.

What a nonsense, why Brave team still cannot fix it???
My laptop is connected through Hotspot on my smartphone, anyway, none of these indicated methods is working.

OMG, you saved my life!
This is only solution, why developers cannot indicate and use your post, and change text here: Allow Facebook logins and embedded posts

It’s should be: Allow Facebook and Whatsapp logins and embedded posts

The only that worked for me was
uncheking this Use hardware acceleration when available
After that relaunch and problem solved

Still not working on my side.

I made Brave my default browser today and when I tried using whatsapp web then I faced the same issue. I fixed the issue by clearing the application data from the developer’s console.

One thing to note here is while getting started with Brave it asked me to import browser data which i did from chrome so that could be the root cause of my problem.

this worked for me: (simple, 2 minutes)

  • go on web.whatsapp.com and delete all cookies (clic on the lock left of the adress)
  • go on facebook.com and delete all cookies
  • connect to facebook.com . Accept all cookies (there is an other option for just minimum cookies. Don’t clic that)
  • restart brave
  • connect to web.whatsapp.com

For me the only way to get sucess with Whatsapp web and Brave is:
I Disable all extensions, open the whatsapp web page and make the process (smartphone and QR Code).
After login ok (into whatsapp web), I enable the extensions again and when the sincronism stops to work (sometimes when I shutdow my PC or after many days working without problems), I redo the process.

12/09/2022

Whatsapp web still not working.

Has just worked for me.

I dissabled all extension (pop up and Ublock) the connect wassap web and then ennable extensions again

Could be something from the pop up blocker??? I tried before dissabling ublock and didnt work

Fortunatelly is working again

Thanks

Seems to be a problem of pop up blocker. I had it enabled but dindt use it. Once i dissabled pop up blocker (all the rest enabled) wassap web was ready again

I am having this same issue. Has there been any updates yet?

Bro, I posted this over 3 months ago (June 8), and still no solution. I switched to Edge. It’s what I would recommend you do.

Toggling the hardware acceleration knob works for me as well - strange…

I logged in in Edge first, then in Brave. That worked for me for some reason, and Brave is again a linked device in WhatsApp.