What's wrong with the payments!

No payment since May from my Archlinux brave installation

Version 1.25.70 Chromium: 91.0.4472.77 (Official Build) (64-bit) on Archlinux

Is your browser wallet currently verified? (yes)

What date did you verify your wallet? Not sure

Have you been able to successfully receive payments in the past? (Not sure)

Are you using a VPN? (no)

Are you in a supported region (see here for list of supported regions)? (yes)

Have you manually turned off Auto-contribute on all of your devices linked to Uphold? (yes)

When I checked the logs in rewards internals, it shows a tremendous amount of errors since May! I will show the log captured today below.

[Jun 08, 2021, 1:28:11.6 PM:ERROR:ad_rewards.cc(280)] Payment balance is not ready
[Jun 08, 2021, 1:28:33.0 PM:ERROR:ad_rewards.cc(280)] Payment balance is not ready
[Jun 08, 2021, 1:30:55.5 PM:ERROR:ad_rewards.cc(280)] Payment balance is not ready
[Jun 08, 2021, 1:35:10.0 PM:ERROR:ad_rewards.cc(280)] Payment balance is not ready
[Jun 08, 2021, 1:36:59.5 PM:ERROR:ad_rewards.cc(280)] Payment balance is not ready
[Jun 08, 2021, 1:37:50.4 PM:ERROR:get_card.cc(44)] Unexpected HTTP status: -1
[Jun 08, 2021, 1:37:50.4 PM:ERROR:uphold.cc(158)] Couldn’t get balance
[Jun 08, 2021, 1:37:50.4 PM:ERROR:wallet_balance.cc(157)] Can’t get uphold balance
[Jun 08, 2021, 1:40:36.7 PM:ERROR:credentials_promotion.cc(503)] Token list empty
[Jun 08, 2021, 1:40:36.7 PM:ERROR:wallet.cc(162)] Claiming tokens failed
[Jun 08, 2021, 1:41:55.9 PM:ERROR:credentials_promotion.cc(503)] Token list empty
[Jun 08, 2021, 1:41:55.9 PM:ERROR:wallet.cc(162)] Claiming tokens failed
[Jun 08, 2021, 1:41:59.2 PM:ERROR:credentials_promotion.cc(503)] Token list empty
[Jun 08, 2021, 1:41:59.2 PM:ERROR:wallet.cc(162)] Claiming tokens failed
[Jun 08, 2021, 1:42:00.4 PM:ERROR:credentials_promotion.cc(503)] Token list empty
[Jun 08, 2021, 1:42:00.4 PM:ERROR:wallet.cc(162)] Claiming tokens failed

I will send the wallet info and full logs since may to @steeven , please check what’s wrong with my payments mate!

2 Likes

Guys, if anyone facing the same issue other than me please update those issues in this thread to draw the attention! Me don’t have any other option to solve this scenario.

Thank you!

1 Like

I’m having similar issue but because the payment status still processing I can’t say much @steeven . I’m on Mac
Version 1.25.70 Chromium: 91.0.4472.77 (Official Build) (x86_64)

This is my screenshot of one of my profiles. My other two was showing the same log’s code. This started happen on 28th of may as I remember. I’ve never saw any log before that date.


The ad count reset to 0 since 6th of may but there was no reward has been receive yet.



Here are my other two profiles.


1 Like

@Odyyume @TRILOK Almost everyone has the same problem. I’ve been using Brave for over a year… In the beginning it worked well and they always paid on the proposed date. Since August 2020 the problems started… They don’t pay and they are always making the same excuses… “it’s a known problem and it’s being solved…” “Send your details by private message…”, “it’s a bug and will be addressed in the next update…” etc, etc, etc… I think it has to do with the rise in the value of the BAT which started to rise a lot precisely in August 2020. They just don’t want to pay as long as the value of the BAT is on the rise and as long as it doesn’t fall to the values of a year ago, they will always walk with excuses…

3 Likes

This post was flagged by the community and is temporarily hidden.

I’m having issues as well. my payment date is supposed to be on the 5th. nothing is showing in my uphold account or in my rewards with next payment date showing 7/5

1 Like

why you sharing public your seed phrase?

1 Like

Brother don’t mean to be rude. The payment process is still processing. you could just wait and see If the payment status change to completed.

please read thread down below:

What we were talking here is the weird log code that was generate as mention above. That might be the cause that make us can’t claim the reward.
Are you having the same log error code? You can check this by typing: brave://rewards-internals and check to see in the log section by clicking on Refresh button.

2 Likes

Sorry the seed phrase? what was that?

@Odyyume the problem is that this lasts for almost a year… Is this normal for you?? Every month they say the payments are still being processed, and then what happens when they say they are done??

@Odyyume I haven’t received payments for more than 6 months… Let’s keep waiting?? Does anyone believe it’s a bug?? What company takes a year to fix a bug? Thank you in advance if you can answer these questions because no one from support answers…

Payouts are currently processing, so don’t be alarmed if you have not yet received your BAT from tips. Please see this thread for updates - Monthly Ads Payout Status Update - #4. Please do not send a DM with your information until after payments have finished processing.

Thank you for your patience!

2 Likes

@BSCUNHA @Odyyume please send me your wallet id’s in a DM.