Wetransfer drag and drop doesn't work

Description of the issue

Hi everyone

I’ve noticed a small annoying bug.

when you go to wetransfer, it allows a drag and drop into browser option.

with other browsers, you can just drag what file you want to transfer and it will add it automatically to the upload list. (chrome included)

however, with brave, you can not. this problem exists both on windows and osX

default shield settings were activated

the problem presists when the shield is deactivated

drag and drop does work for other websites like gmail though.

Exact URL of the website in question

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)

yes

Does the site function as expected when Shields are turned off? (yes/no)

no

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)

no

Does the site function as expected when using Chrome? (yes/no)

yes

What Operating System and Brave version/Build are you using when you encounter the issue?(See the About Brave page in the main menu)

OSX 13, windows 10

thanks everyone!

1 Like

I had this exact issue and posted before to no response, see below -

I have noticed this behaviour to be intermittent however as at times on another website, drag/drop file upload works perfectly but then at some point becomes disabled/fails. In this case it is amplience’s image management database.

Testing on my end, I can certainly reproduce this on wetransfer – although regular upload of files by selector works so that’s good. But you’ll notice that other sites, as @dardle mentions, work without issue with drag/drop functionality:

Will have to dig into this further for wetransfer.

1 Like

I approve of @Mattches choice of uploaded image haha

1 Like

i, too, applaud the choice of images.

1 Like