Were you using 'Material Incognito Light Theme' and suddely it stopped working with the new upgrade? Here's the fix

Go to brave://flags/

Enable Incognito brand consistency in desktop. <<== set this to ‘Disabled’

You’re welcome.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.