.well-known folder access troubles!

Okay, let’s see if I can describe this issue succinctly. I use the hosting service webfreehosting.net, I have used the wordpress plugin with no success, and I have manually placed the .well-known folder in the root directory of my web file manager. Yet I can not verify my site. I have tried all of the methods available and nothing works. I place the full path into my browser and get a 404 error when trying to access the brave-rewards-verification.txt. There is no good info on this issue. I really hope someone can help so I don’t have to give up on Brave because I have loved it up to this point.
My website is https://www.decommer.com

Here is the error I get: Your website, decommer.com, was not verified because we could not find the public file at https://decommer.com/.well-known/brave-rewards-verification.txt. Please make sure the file exists and is publicly available.

Thanks to anyone with the knowledge who can help!

@JDeCo can you try the DNS record method? It’s easier and should work well.

cc @Asad for assistance here

That seems to be more difficult than it should be also. I’m registered through Google with enom. They call Google a reseller, so for some reason that limits my access to full control. I can’t add a TXT record either on their actual .com site, or through their domain control panel. Nor through Gsuite… I understand it is important to prove you own a website, but man! Isn’t there some sort of proof of authorship technology that can do that?! Some… decentralized ledger or something!? I don’t know. Hehe.

I think I have tried it all. I just might not be allowed to create publicly accessible .well-know folders on my site. I’m waiting for a response from Google, but they’re pretty slow.

Thanks for the reply!

Hi @JDeCo,

If the “.well-known” method doesn’t work it generally is related to a permissions error with your hosting. Make sure to mention that to your web host.

We generally recommend that anyone having trouble with file verification to try DNS verification.

Let us know what Google support says and then we can take another look. Sorry that this has been a frustrating process!

Thanks Steeven,
I think I’m just going to have to wait for enom and google to give me a response and access to the dns settings. However long that might take. I realize that this is no fault of the Brave browser. If I can get this fixed I’ll be back with a solution for sure!

Thanks again!

Hi Jospeh,

NP! Let us know what they say.

Thanks!

Steven

Wow. Noooo help from enom or Google on this one! I figured out how to verify very easy through cloudflare! I initially signed up to get https working on my site and apparently you can edit dns settings through them much easier than through enom. I added their nameservers to my enom dns, and went through their control dashboard to enter the TXT record in their dns settings. Now I just have to wait for the 24-48 verification through Brave. Whew. The internet is hard sometimes!

Thanks @eljuno and @steeven for the replies!

1 Like

Hi @JDeCo,

Woof, so glad you got that sorted!!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.