Websites no longer stay logged in or automatically log in after shutting down Brave and restarting it


Description of the issue:
My websites no longer stay logged in or automatically stay logged in. I have to log in using saved passwords and reset all the settings in some of the websites. The log ins “stick” as long as the computer is running but after shut down and restarting, the problem is back.

How can this issue be reproduced?

Shutting down Brave and restarting it.

Expected result:

Either keep my websites logged in or automatically log them back in like they used to do until today.

Brave Version( check About Brave):

Version 1.5.123 Chromium: 80.0.3987.163 (Official Build) (64-bit)

Edit: I forgot to mention I’m running on Linux Mint Cinnamon 19.3.

2 Likes

Same for being logged into Disqus. For at least a week or more I have to log in each time whereas before it remembered my account.
Something really bad has changed recently

@LadyFitzgerald @Jstryker did you have any options enabled for “Clear on exit” under brave://settings/clearBrowserData ?

Especially Cookies option, since this option is related to login information.

I have Brave set to clear cookies and Browser data on exit without problems in the past. this just started up today.

Clearing cookies of any browser will impact login sessions for any websites. As a test, you can enable cookies to test/confirm this.

You aren’t paying attention. Read my previous post again.

Btw, I did test it earlier just to see if it made a difference and it did not.

@LadyFitzgerald, if i remember well, when i started using brave that happened to me too, I just thought that was the default behavior, but i’m not sure.

so what i did to keep sessions opened in the websites i wanted was add them in the “allow” section in brave://settings/content/cookies

try it maybe it helps you

2 Likes

I’m getting really tired of repeating myself. Please pay attention.

This has nothing to do with cookies or history. Again, I’ve always had them set to delete when exiting Brave. There is a section in Brave Settings under Passwords that can be set to Offer to save Passwords and to Auto Sign-in. Both of those are still enabled. I would post a picture of this but that would show personal information.

Again, this problem started up recently. Before that, there wasn’t a problem.

Btw, I forgot to mention in my first post that I’m running on Linux Mint Cinnamon 19.3, in case that makes a difference.

1 Like

well, then backup your passwords, bookmarks, and wallet (if you have the rewards enabled) and reset the browser

if that does not help you… then uninstall and install again

Thank you! I already know how to export and import my bookmarks but how do I do that with my passwords?

1 Like

@LadyFitzgerald

I’ve tried resetting to the Brave defaults. No dice.

I uninstalled Brave, then reinstalled it. Still have the problem.

Now what?

mmm, then i would say the auto sign in option is what is not working.

i have it enabled but the only website where in think is used is in youtube(because it always autoreload, but that does not happend in any other websistes, neither this).

I still think that allowing cookies for specifics websites as i told you before is your best option, but is up to you to do it or not

I am experiencing the same as LadyFitgerald but I am on Windows 10. Did not start until updated to this version 1.5.123 Chromium: 80.0.3987.163 (Official Build) (64-bit). Just a bit ago I downloaded the latest beta and will use both over the next few days. I should add that not only is the data not there on websites, but if you go into Passwords in the settings, it is empty.

Cheers!

Sigh! What part of I tried that and it didn’t work did you not understand?

I agree that the auto sign in option isn’t working.

At least my saved passwords are still there and I can plug them into login screens easily enough. Still, it is a royal pain in the a…neck.

:joy:, then the problem is on linux, i use w7 and the cookies work pretty well.

@DarthChili, do you have the same problem with the cookies?

It’s not cookies. My entire list in “Settings --> Saved Passwords” turns up empty.

Then what do I do to fix it?

I dunno, that’s out of my league :sweat_smile: