Website fails to load properly


#1

When trying to search the picclick site the first 100 images are displayed and no more, there are at least 2000 images in this particular category. Chrome and Edge have no problem scrolling beyond the 100 image mark.

Is there a solution?

Ian


#2

Have you tried tweeking with settings in the site shield settings? (Lion in the top right) The site shield settings will solve the majority of problems on websites… :smile: It might be a problem with https everywhere :wink:


#3

Thanks for the prompt reply, I hadn’t considered tweaking settings - but have just tried and the effect is the same.

Ian


#4

Are you on windows 10? If so I can take a look when I get home… :wink: Also can you provide a exact link to the website? :wink: Can you provide som context about what´s wrong because the website looks like that for me on chrome :sweat_smile:


#5

Thank you, yes Windows 10 - latest version.

URL http://picclick.co.uk

Using Chrome or Edge allows me to scroll through all available images with Maidenhead in the title, there is no restriction.

Not that it makes much difference but I was searching Maidenhead. I have tried other searches and they are all limited to 100 images.

Have copied what I see in Chrome and Brave, images taken from same search.

Ian


#6

I Will take a look and see what I can find :+1:


#7

Its due to a script getting blocked after loading the first set of images. Disabling Adblock loads the images as you scroll down.

Issue logged and can be tracked here


#8

Many thanks, disabling Adblocking on the page cures the problem


#9

This topic was automatically closed after 3 hours. New replies are no longer allowed.