Webpages showing weird characters instead of English

Websites, mainly login pages or private dashboards aren’t showing up in English. Clearing cache and restarting does not fix the issue.

To confirm your language is set to English in your system? Additionally, c you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Thanks for your reply. English is set correctly, some webpages such as this page work fine. Disabling hardware acceleration doesn’t work. Issue only seems to occur on login pages and logged in user pages

What OS are you using and do you have any extensions installed at this time?

10 extensions, no new ones installed for over a few weeks before this issue has occurred. OS 11.4

Just noticed issue occurs on both Chrome and Brave, but not Safari

May be a chromium issue – give me some time to dig around and see if this is a known chromium bug. In the interim, I would still recommend testing to see if you get the same results with all extensions disabled.

Any luck finding if its a chromium bug? Still experiencing the error even with all extensions disabled

You can easily check that by downloading Chromium.

Download a portable Chromium version from here:

I think that this is actually an older issue. I’m seeing that the same issue was being solved by the following:

Basically, you need to un/reinstall the Robot font on your (macOS) system.

1 Like

thanks, deleting roboto entirely (without reinstalling yet) worked! Had installed Roboto from Google fonts recently

1 Like