Webp issue from 11.09.2023

Hello ive read about a security issue with webp that allows a memory buffer overload to gain acces to the host system. In the patch lists ive nothing seen about that.

The heap buffer overflow in WebP (CVE-2023-4863) affects Chromium versions prior to 116.0.5845.187.

Brave 1.57.64 (116.0.5845.188) addressed CVE-2023-4863.

Brave 1.58.124 (117.0.5938.62) also included the fix.

You can go to brave://settings/help and check the Brave version you’re using. By now, it will likely have already updated to the latest current stable release – Brave 1.58.131 (117.0.5938.92) – meaning you’re OK.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.