WebGL Chrome Experiments , some don't seem to work at all


#1

#2

@rnsjunkmail I believe that may have been due to the out-of-date chromium you had reported at that time as well.

My current testing is unable to reproduce the problem, do you have any specific examples?


#3

Hi Alex,

I just tried chromeexperiments.com again…

My current version info is…

Name…Version
Brave… 0.16.9
rev… fba98fc
Muon… 4.0.3
libchromiumcontent … 59.0.3071.86
V8… 5.9.211.31
Node.js … 7.9.0
Update Channel … dev
os.platform … darwin
os.release … 15.6.0
os.arch … x64

I still have the problem, but perhaps it has to do with the OS or even the hardware?

I am running MacOS X 10.11.6 El Capitan on a 2009 27" iMac 2.8GHz i7 with an AMD HD4850 with 512MB VRAM and 32GB RAM


#4

@rnsjunkmail thanks for following up!

Is there a specific experiment or is it all of them? Are they still working in the latest version of Chrome?

Just trying to pin this down so we can make sure it works. WebGL is pretty important for online gaming so if something is wonky I want to make sure we fix it pretty quick. :slight_smile:


#5

I just tried the first 4 across the top of the page….

http://rat.systems/selfless-society/
http://itp.fengyizhu.com/WalkingDowntheLTrain/
http://git.amandaghassaei.com/VortexShedding/
https://www.airtightinteractive.com/demos/ribbons/
https://demo.marpi.pl/mecha_generator/

None of them appeared to work…again… perhaps it is my system…

iMac (27-inch, Late 2009)
2.8 GHz Intel Core i7
32 GB 1067 MHz DDR3
ATI Radeon HD 4850 512 MB
MacOS X El Capitan - 10.11.6 (15G1510)


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.