WebGL 2.0 unavailable in windows Googel meet

Actually I recently started using Google Meet as I mostly Zoom and Discord…

When I started i just saw the change background feature… When i tried that It just popped-up and mentioned that WebGL 2.0 unavailable or not supported…

What should I do enable it ?

Assuming that the error IS that WebGL 2.0 is unavailable, make sure you have Hardware Accelleration enabled.

Steps: >> Go to brave://settings (or click the Sandwich menu, aka the button with the three bars, then click on Settings.)

Then, scroll down on the CONFIGURATIONS TAB (the tab to the left) until you see Advanced settings. (Or additional settings, not really an english user here.) Click on it.

More menus will appear, click on System, and check that “Use hardware accelleration whenever available” is enabled.

If it is enabled, try restarting the browser, or even your computer. If it dosen’t solve the problem, your computer might be too old to support WebGL 2.0, or your graphics driver dosen’t support it. (it’s my case too so we’re not alone :smiley: )

Try updating/upgrading your graphics card.

1 Like

Oh… ok

I guess the problem with me is the

graphics card


Thank you for your reply !!!