Web site doesn't display at all


#1

I am just reporting this. One web site inside my university doesn’t display at all. It does require a login so I can’t help you test it. But here’s what i see:

  • blank page is displayed
  • I lower the “shield” (lion icon) and that doesn’t help
  • I click on global shields default and set everything to be as open or insecure as possible and it still doesn’t display
  • I go to settings to try and reset them to factory defaults and Brave hangs

Not asking for a fix, simply reporting.


#2

@Pitosalas,
Thanks for bringing this to our attention. Would you mind sharing the university website in which this issue occurs? Even if we can’t test it directly, we may be able to derive what the issue is by comparing it to other sites with similar structure (or other university sites we have access to).


#3

Yes. It is sage.brandeis.edu

Pito Salas

Brandeis Computer Science

Volen 134


#4

Thanks for the info! I’ll see if we can shake something out from this.
If you’d like to test further, you can attempt to login and view the page on a different Brave release. Developer, specifically. You can download and install the Dev build in parallel with other Brave installs on your machine (nothing will be overwritten).

If you decide to test that out, let me know the results here. If not (nbd, obviously), I’ll go ahead and close this thread for now.


#5

I tried it and it still doesn’t work. The page is derived from I think a people soft app. It seems to have a lot of old school html and javascript. When it is stuck, there’s a nonstandard spinning frisbee-looking gadget. It continues to spin. Let me know if there’s another test I can do. I’m a fan so I want to help.

Pito Salas
Brandeis Computer Science
Volen 134


closed #6

This topic was automatically closed after 30 days. New replies are no longer allowed.