Wayland support with Kde plasma 5.23.4

Hi everyone,

I just installed kubuntu, updated the kde version and install brave. Also, i enable the wayland server … so the browser looks blury. I know that running the browrser with the flags --enable-features=UseOzonePlatform --ozone-platform=wayland improve the appareance

I modified the brave-browser.desktop file adding the above flags. So now, the exec parameter looks

Exec=/usr/bin/brave-browser-stable %U --enable-features=UseOzonePlatform --ozone-platform=wayland

but when i click in the desktop icon the browser can’t open it. I tried to do from the konsole and the ouput is

[25567:25567:1208/193556.434073:ERROR:gpu_init.cc(457)] Passthrough is not supported, GL is egl, ANGLE is [25530:25530:1208/193556.434918:ERROR:cursor_loader.cc(114)] Failed to load a platform cursor of type kNull [25567:25567:1208/193556.437706:ERROR:sandbox_linux.cc(376)] InitializeSandbox() called with multiple threads in process gpu-process. [25530:25530:1208/193556.697253:ERROR:sharing_service.cc(222)] Device registration failed with fatal error [25530:25687:1208/193558.966127:ERROR:chrome_browser_main_extra_parts_metrics.cc(226)] crbug.com/1216328: Checking Bluetooth availability started. Please report if there is no report that this ends. [25530:25687:1208/193558.966143:ERROR:chrome_browser_main_extra_parts_metrics.cc(229)] crbug.com/1216328: Checking Bluetooth availability ended. [25530:25687:1208/193558.966148:ERROR:chrome_browser_main_extra_parts_metrics.cc(232)] crbug.com/1216328: Checking default browser status started. Please report if there is no report that this ends. [25530:25687:1208/193559.004152:ERROR:chrome_browser_main_extra_parts_metrics.cc(236)] crbug.com/1216328: Checking default browser status ended. [25530:25530:1208/193604.924198:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome://newtab/ (0)

any idea why doesn’t work?

( I’ve these flags to chrome and vscode and these app look good)