WattsUpWithThat site not loading correctly, comes up with a menu lis instead of home page

WattsUpWithThat site not loading correctly, comes up with a menu list instead of the home page.

I have just installed Brave and most everything else looks OK.

Site comes up OK with other browsers like Firefox.
I have a Windows 10 Pro 64 bit system.

Hereis what comes up …


With a URL

Here is what should come up and does with other browsers
WATTSUP%202
With a URL

Can anyone help?

Thank You

Regards

George

@Gekova I’m able to visit both site and its loaded properly. Can you share your shields settings for this site? You can click Brave icon at URL bar.

Also, can you try clear your cache? In case that can help. :slight_smile:

Hi,

Thanks for your response.

Here are my shields settings

Why should anything here affect the basic downloaded display?

  ALSO: Tried clearing everything, browsing history, downloads,

cache etc without luck. Same thing.

Awaiting your reply.

Thank You

Regards George

@Gekova,
I believe you forgot to include your Shields settings in your last reply.
Additionally, when certain ads, trackers, cookies and other page elements or blocked, they can sometimes cause rendering issues with the site – we often refer to these as “web compatibility” issues.

We actually have a category for issues such as these here on Community – I’ve moved your post into the appropriate category on your behalf :slight_smile:

Hi,

** “I’m able to visit
both site and its loaded properly”**

Yes, but have you tried the latest download?

  My copy was downloaded over the last weekend. Why not give it a

try?

  I had my shields settings at their DEFAULT values so that should

have fixed the problem but it didn’t.

Clearing cache etc had no effect either.

  So why would other browsers load OK but not Brave? Could be the

latest download eh?

Thank You

Regards George

Hi,

  I did send a screenshot of my shields settinngs which are at

DEFAULT so should not have caused the problem.

Here they are again …

MY shileds
        settings which at DEFAULT.

** “we often refer to
these as “web compatibility” issues”**

Not sure what you mean by that.

  This is the first time I've had any, even vaguely similar,

problem with previous browsers.

  I would have thought a browser with ANY settings at all should be

able to display a web page correctly and not some alternate URL,
which is what Brave is doing.

  Why don't you try downloading the latest version and see if it

has the problem?

  I downloaded my copy over the weekend. Could just be the latest

version …

Thank You

Regards George

@Gekova,
As stated before, Web compatibility refers to issues caused by a conflict between Brave’s settings (generally Shields) and some site. Recall from above:

The default Shield settings or designed for the most privacy while “breaking” the least amount of sites – this is not always the case however. The reason we asked is because it’s relevant – namely because on my end, the site loads without issue in Release build, tested on both macOS and Windows 10 OS:

While I believe that you have your Shields set to defaults as you described, it would still be useful to see what the Shields panel looks like on the site in question. Could you share a screen shot of that?

Hi,

“Could you share a screen shot of that?”

I did, didn’t you get my screenshot?

Here it is again …

My shields
        settings for the second time

Please confirm that you have received the settings screenshot.

Thank You

Regards

George

Hi,

** “on my end, the site
loads without issue”**

Have you downloaded recently?

  I downloaded over the weekend. Why don't you try downloading now

& see?

Thank You

Regards

George

@Gekova,
I do see a screenshot of a Shields panel. Thank you for that.
Now, can you do the same thing, but on the site you’re having issues with – https://wattsupwiththat.com/2008/02/14/how-not-to-measure-temperature-part-51/?

This is what I see when I go there and open my Shields panel:

Hi,

here’s the shields panel on the problem site …

Thank You

Regards

George

@Gekova,
Try the following Shields settings:


Note the notification icon in your address bar – it looks like the site is attempting to load “unsafe” scripts which you should be blocking anyway.

Hi,

Pretty much the same thing …

Hi,

  With this shields setting, I see the correct display momentarily

until the wrong one appears.

Revised shields
      settings

Hi,

  With these shield settings the display seems OK but comes up in

light mode rather than dark

This topic was automatically closed after 30 days. New replies are no longer allowed.