Washington post

The Washington Post has stopped being visible in Brave. Nothing has changed in my configuration. Brave displays a Washington Post page for about 3 seconds and then Brave shuts down completely.

Hi, @dkantor606. Could you type brave://version in your address bar, hit return/enter, and copy/paste the Brave version and OS details from the resulting window? In my case, I have no trouble browsing the Washington Post website with default Shields settings in Brave 0.73.26 Chromium: 78.0.3904.70 (Official Build) nightly (64-bit) on macOS Version 10.14.6 (Build 18G95), both logged in and not. The version info was taken from this (and should look basically the same regardless of Brave version and OS):
image

1 Like

Yeah I saw it, just investigating it.

Visiting this site will cause the browser to crash;

https://www.washingtonpost.com/arts-entertainment/2019/10/27/snl-brings-back-alec-baldwin-take-trump-supporters/

This js script is causing it I believe;https://www.washingtonpost.com/notification-sw.js

@dkantor606 Just want to confirm, can you test Brave beta (with sheilds on), does Washington Post crash in Brave beta? I’m only seeing a crash on the release build on my setup.

Thanks–will check it out.

@dkantor606 what extensions do you have installed?

I don’t have any extensions installed at all.

In my case, the crash was caused by a paywall extension. which I’ve disabled. I would try clearing the cookies/cache first since its paywall can be hit quickly.

The problem does not exist in the current beta version.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.