Want to Access local mail utility, not online gmail acct, in this case

I am forced to use online gmail account when I use a 'feedback" link or click on a provided email link at website if there is no embedded secure messaging.
How can this issue be reproduced?
It can be reproduced each time i select link as described above.

Expected result:
I want desktop email utility to invoked, not online gmail.

Brave Version( check About Brave):
Version 1.5.115 Chromium: 80.0.3987.149 (Official Build) (64-bit)

Additional Information:

To have links open in your OS email client, you’ll have to set the OS to be the default Handler. You should be able to do this by going to (on your OS) Open your email client, then at the top, go to Mail --> Preferences --> Default Email Reader and ensure the correct client is selected.

Huh, too easy and I should have known that. Thanks. -Dd

1 Like

You’re very welcome! Enjoy your privacy :slight_smile: