Videos pause upon changing volume

Any video, including on bitchute, youtube, gab and twitter, will pause when any change of the volume is done on the video’s sound level bar. Using the current version of brave on win 10, (1.18.70), this did not occur before updating.

While a video is playing, if I adjust the volume, I must click to start the video again. This is very backwards, because how can I adjust the sound level correctly if it stops playing?

I expect to be able to change the video’s volume while it keeps playing. The correct thing happens on Vivaldi versions 3.4.2066.106 and 3.5.2115.81. I am not using any extensions that affect videos or sound, except maybe Improve YouTube! (Open-Source for YouTube)

2 Likes

1 Like

I second this. Any change in volume pauses the video and it’s really annoying

1 Like

This is a bug that Brave hasn’t fixed in GA yet. If you check your URL area, you should see a box pop up asking if you want to allow autoplay media. Mine says this even though I allow all media to be autoplay by default. Brave is not respecting the flag.

Hello @141

what about update to version 1.18.75 and see if it work also try to disable all extension and try in private mode

hope that help and have a nice day :slight_smile:

I think it could be related to an adblocking issue. Doesnt happen when i disable ublock origin but then i get Google’s ‘sign into youtube’ and ‘before you continue’ popup rubbish.

Brave is up to date: Version 1.18.75 (I actually reloaded the browser and it updated the rest of the way)
I didn’t have the issue before these recent updates!
Exactly the same results on a private tab with all extensions disabled.

Seems to be a bug in how the disabling autoplay works. While the video is playing, the effect of changing the volume shouldn’t be triggering the playing video to stop.

It’s completely a bug in the autoplay disabler. For example, when I allowed autoplay on youtube(unacceptable to me), everything worked correctly. Once autoplay is blocked, it’s stopping playback wrongly for sound changes.

It has nothing to do with ublock orgin for me. Once I saw that icon in the url bar, autoplay would not keep playing through volume changes.

i test it and i got the same experience as you

now i find the issue

it looks like it bug related to this option
go to brave://settings/content/autoplay
if you set it to block you get the same issue as you describe if it allowed it will work fine

i am on linux and latest version same as you
could you confirm that it work fine if you allowed that option

and have a nice day everyone :slight_smile:

I already confirmed that in the reply to YaoGrass.
It is not an acceptable option to have autoplay allowed to prevent the bug.

ops sorry i did not read your comment to him and thanks @141

let me ask one of the team to check this @sampson

and have a nice day all of you :slight_smile:

Thats interesting. I noticed the autoplay thing as well because it affected more than one website i use. What made me think it could be Google’s popups, ads, and adblocking, is I allowed autoplay and it still happened (although there could still be a bug). But stopped when I disabled ublock origin or engaged with Google’s popups or let the pause take place once.

Brave adblock is letting these Google popups through. Id rather have the pause issue than Brave letting Google ads or popups through, so I’ll lump it, until fixed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.