Video won't play with latest update 1.5.120

Description of the issue:
Video won’t play when pressing play.

How can this issue be reproduced?

  1. Use Brave version 1.5.120 on android
  2. Visit
  3. Press play

Expected result:
Video plays

Brave Version( check About Brave):

Mobile Device details
Google pixel 2 XL
Additional Information:
It works fine in the previous version 1.5.9 I had to downgrade the app version so I could watch the video.

Have you tried viewing the video with either all Shields down or after toggling off the different protections to see if one of them was causing the issue (as opposed to an issue with the browser itself)?

Ah you’re right it was “Block ads and tracking shield” that caused the issue. But this still doesn’t make sense why it worked in the previous version (1.5.9) and not in the latest version (1.5.20).

I would still like to block ads does this mean I just have to stay on version 1.5.9 forever?

This should fix it, update will be seen in the next 24-48hrs.