Video view too narrow

When I view Musu Tv which allows me to watch F1 the window appears as a sort of 16:9 skinny format rather than widescreen - and when I go to full screen the it appears as a square shape than filling the screen _ how do I change this to widescreen ?

Cheers

Anybody out there ???

Hi @sigggi,

Welcome to community!

What OS and Brave version are you running? Can you provide some screenshots of what your experiencing?

Thanks!

HI

I am running 10.14.6 Mac OS Mojave and
'Brave is up to date

Version 0.67.125 Chromium: 76.0.3809.100 (Official Build) (64-bit)’

Here are some screenshots of how this looks ( when it works ) as it is very erratic_ this does not happen on Safari ?

Musu.png IMG_4134.jpeg

@sigggi,
Can you try opening your Shields panel and setting the Device Recognition setting to Allow all...? Let the site refresh and attempt to stream full-screen video content again and see if it displays properly.

I have tried but as you can from the screen shot this is not shown ?

Brave.png

@sigggi,
First visit musutv.com, then open your Shields panel by clicking the lion icon in the address bar.

I have just tried that .

It changes nothing….

@sigggi,
I’m asking if you can show me what your Shields panel looks like on the site. See the image below for an example of me doing this here on the Community website:

Here is the picture