Video stutter when fullscreened

When ever i fullscreen a video it stutters. the videos are smooth as butter when they are not fullscreened

-I am using a freesync 1440p 144 hz monitor, and a 720p 60 hz secondary monitor
-GPU AMD RX 6700
-CPU AMD 7 5700 X
-OS Windows 10 pro 10.0.19044

Brave browser v1.47.171 (Jan 12, 2023)

Hello @TiredOfTyranny

Thank you for reaching us and I’m sorry to hear you are going through this. Can you try disabling Hardware Acceleration in settings, to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration.

Be waiting for your response!

There is no change in behavior with hardware acceleration off.

A small update, it only happens on the high refresh rate monitor, it seems to work fine on the 60hz monitor.

Hi again! @TiredOfTyranny

Thank you for reaching out and I’m sorry to hear you are going through this. Could you kindly try to use guest mode to see if the issue persist?

Additionally, try going to brave://flags > Search 'Vulkan' > Disable Vulkan > Retest

Let us know if that helps.

That didn’t make any difference.

Hi again! @TiredOfTyranny

Thanks for your reply. Please try disabling your extensions to see if this is the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click MenuMore toolsExtensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let us know if that helps!

I don’t see that option?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.