Video previews not showing on twitter

Description of the issue: when browsing on twitter, video content previews is completely white instead of showing the video, but the timer is advancing. The only way to see the video is to make it full screen. This problem has appeared less than a week ago. / Most likely with last updates.

How can this issue be reproduced?

  1. Go on twitter https://mobile.twitter.com/elonmusk?locale=fr
  2. Scroll down to a video post.

Expected result: after displaying the video thumbnail, the autoplay starts the video in the news feed silently.

Brave Version( check About Brave): 1.21.76

Mobile Device details Redmi note 8 pro, android 10 (miui 12)

Additional Information:
Tried lowering brave shield or rebooting without any success.

This issue still exists in today’s release (1.21.77)

@Kdesnos,
They appear to be working on my end – would you mind sharing an exact link to a tweet/video that you’re seeing this issue on, just so I can ensure I’m not missing something.

For example, when accessing this tweet.

Here is the result: (17Mo screen recording)
https://filesender.renater.fr/?s=download&token=98e75fce-efe5-4cd1-8403-d9e8b376696a

One additional remark,
The issue also affects animated GIFs on twitter.
On other websites, like 9gag, everything works perfectly fine.

After an additional check, the issue also happens with google chrome… but not with Xiaomi’s web browser…

Apologies for the late reply – reviewing this information and asking around. Appreciate your patience.

@Kdesnos,
It could be a Chromium issue if you’re seeing it in Chrome as well – further, could be an issue between Chromium and Redmi devices (which is not unheard of). I would recommend trying to clear your cache/browsing data first and see if that shakes anything loose.

I tried it yesterday, unfortunately this has no effect.

EDIT : fixed in Beta 1.26.34 on the 20th of May 2021

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.