Video play issue

Video will not play, I have also enabled auto-play…

Its a web compatibility issue. You must allow Ads/Trackers before video playback is allowed. I’ll be sure to add this to our list of web compat issues. Thank you for bringing it up.

Guess, I will pass on watching… image

here is another interesting one…

As I’m sure you’ve figured out, if you Allow all cookies for this domain the video plays (also note that the pre-roll ads in the video are skipped - as intended).

Additionally, you can enable cookies for that domain and if you want to delete those cookies, you can set them to clear on exit so that when you close Brave the cookies and any information attached to them will be wiped. See this topic with another user about the Clear on Exit option:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.