Video not playing


#1

When trying to view live tv online from the cable company (Spectrum) i get this message
image

It has nothing to do with the cable company because the video playback works perfectly fine on both Chrome and FireFox… and yes, i did click on “allow” when the Flash notification came up


#2

Do you have fingerprinting enabled for the site? Does it load if you try disabling fingerprint if its set?

Could you open the dev tools by pressing F12 and take a screenshot of the console tab.


#3

My laptop does not have fingerprinting capabilities.

Below is a screenshot of the console tab


#4

Fingerprint protection is a feature on the browser. Click the lion head on the top right corner and check what the setting is for Fingerprint setting. Could you take a screenshot of the entire console log ?


#5

the fingerprinting is set at “Block all fingerprinting”. I switched it to the other two options and still I get the video unavailable message.

Below is a screenshot of the entire console log


#6

Ok should have asked this before but is Flash enabled in your browser?


#7

yes, i clicked on “allow”
image


#8

i have same problem. i have checked all the items suggested to @bryfry9000 in the string below. still not working. It does work in Chrome and Edge.


#9

@bryfry9000 & @djstaresinic Perhaps one of the reasons could be HTML5 video format since the your Live TV works on FireFox & Chrome without any issue. However, a look from Devs would be great.


#10

@bryfry9000 I have logged an issue for this. You can track it here. We might need your help in testing the fix so please track the issue


#11

I am having the same problem with the site. Tried all fixes giving to bryfry9000 nothing works. Spectrum App works fine on chrome


#12

Hi @allenws3000

The linked issue is still open and has not been resolved yet.

Thanks,
Lauren


#13

Laurenwags,

Do you have any indications when the bug will be fixed?

allenws3000


#14

@allenws3000 perhaps not any sooner since the bug has been underwatch for months now. But you never know :slight_smile: