Video Guide on how to Fix “There was an issue signing you in youtube Troubleshoot here” in Brave Browser

FUP Follow up post of this previous thread which i posted

I got the same issue today, so i recorded it to show you how you can fix it…

Hope this video adds more clarity on how you could fix this error.

I can confirm that Brave Shields is causing this issue…

If the above method doesn’t work, 2 things which you should try

  1. Make Sure Brave Shields is turned off
  2. Disable VPN Extensions… Actually in the previous video, the video thumbnails on yt home page have been loading slowly due to i was connected to VPN server which was very busy…

Just turning off Shields will fix the Login cause, After Logged in, you can enable Shields back again.

You still need to follow the video Guide’s Procedure… If you follow the guide and shield is ON, Login issue wont be fixed… If you follow the guide and while being taken to yt page(Shield is OFF),-> Removing cookies and Reloading the Page will Fix this issue.

If you came to this thread via Google search where you’re facing this issue in some other browser, You should Disable adblockers/VPN before you try this method…

I think for cookies, yt handles them differently based on countries so the server’s location which your VPN gets connected to could cause cookies to Not take effect Properly(so disable the VPN or try to switch to a different server location)… For Example, I have Noticed that for me, While i used Troywell VPN and connected to United Arab Emirates Server, No issue with this Login method fix Procedure But however while being connected to a Russian VPN Server of Troywell, this method simply failed to work…

Turning off the VPN connection, Making sure Shields are being OFF and attempted the same procedure fixed the issue Real Quick.