VIdeo Clips and Movies


#1

Dear Brave.

Mac 10.13.x (3/4) or usable Mac OS’s.
Many Video and Movies do not play when using Braves web browser.
Both Non Private and Private window(s).
Crackle does not work. Plus other websites.
Some have to do with the settings.
Turn off Ad Blocker or 3rd party cookies. You do some do’t play. Am I getting tracked when I Do turn them off
If you want to respond with Brave Preference Settings what works best.

Private Mode.
Suggestion

  1. Color Tint the Tool Bar or the Frame.
  2. Private Mode: Photos like Regular Mode. Blank screen is boring.

Some Delays of Loading. There is something going on throughout the Internet.
I notice it with 2 other browsers I use as well.


#2

Do you have some example website links?


#3

https://thechive.com/ look for video’s where you hit play. Hit Play you get another page where the video should play , stays white. nothing happens.

Crackle: https://www.crackle.com/
Initialize Failure
Movies Do not play probably same for TV and other.


#4

First website, only plays for me if it is a youtube video, other videos I get a white screen as well The second website, I get the initialize error as well. I will open a Github issue for you.


#5

@Artman97 Post also what Brave version you are using from the about:brave page, thanks.


#6

MAC OS 10.13.4

Brave Version:

Brave 0.21.18
V8 6.4.388.41
rev 580be78
Muon 4.8.2
OS Release 17.5.0
Update Channel Release
OS Architecture x64
OS Platform macOS
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 64.0.3282.140

#7

Here is the link, for you to be able to see the progress of the issue. https://github.com/brave/browser-laptop/issues/13449


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.