Very infuriating feature :\ Can't switch off

The feature where you move your cursor out of the borders of a window, it switches to the window under it hiding the window you’re browsing, has been an infuriating experience for me on a regular basis for months now. If it’s useful for some people then make it something you can choose to switch on & off. Please take that into consideration and fix this.

Hi @zaknurarta, Welcome to Community!
This might be an OS issue. I’m assuming you’re on windows - if not, please let me know what OS you’re on.
Can you go into Control Panel -> Ease of Access Center -> Make the mouse easier to use
and the try to disable Activate a window by hovering over it with the mouse