Vertical Tabs Not Working As Of Version 1.47.33

There seems to be an issue with vertical tabs not working correctly as of 1.47.33. I have the feature enabled in Flags, but my tabs are still along the top side of my screen.
With vertical tabs disabled, I have the plus sign to open a new tab along the top of my screen. However, when I go and enable Vertical Tabs, the plus sign to open a new tab is gone even though my opened tabs are still along the top of my screen, not vertical.

Thank you for reaching out — can you please share a screenshot of the behavior as it appears on your end?

Scratch that — I see this behavior as well. However, if you right-click on the a tab, you should see the option to Use vertical tabs in the context menu which should switch tabs to vertical:
image

Ahh. Thank you. It’s back and working now. Did not think about right clicking. Thank you! Funny though. Not sure what I did to make it “not work”. The flag has always been enabled.

1 Like

I think it was a change we made on our end. When this feature is ready for production, it will likely be a toggle in “settings” that you enable/disable (not flag required). This right-click option will basically function as a “shortcut” to enabling/disabling that toggle.

Perfect. That works. Thank you for your help!

1 Like