Verifying the wallet

it said that BAT was not supported in your region and I live in New York.

I don’t believe Uphold has a BitLicense to operate in New York.

are u guys gonna get a licnece?