Verified Wallet on Brave Rewards (Android) and nothing arrived in Uphold where are the 50 BAT?

@peterod - I’m also on 1.22.69 on Android and have BAT on the browser not transferring to uphold.

How did you disconnect your uphold account?

Hi @RacheSky, the latest version for Android is
image
Can you update to it?

Hi @saereV , thanks for the heads up, I have now updated. I now see an option to “disconnect from Brave Rewards”. Do I need to do that? Or just wait?

Hi @RacheSky, I personally would wait and see what will happen in the next few days before trying to dis-/ reconnect (although, if a Brave staff member advises you otherwise, I’d defer to that as they’d have more experience than I).

The post said it could take several days for transactions to go through, and that if there should be some issue still, you could reach out to Support directly. I’m willing to give it to the end of the week at least, to see how it goes. :crossed_fingers:

1 Like

Am also on latest android version 1.22.71 but no sign of my BAT rewards in the app or in the uphold wallet.

Hi @peterod , I’m not sure if I’ve posted this to a thread you’ve been on, or if you’ve seen it already but…

…I’m going to give it some time, til the end of the week at least, to see if there’s been any changes. If you don’t see anything in that time frame, there are instructions on DMing Support there, if your issue isn’t cleared up, but :crossed_fingers:

Edit: so I was able to claim my BAT on my Android, no problems. I’ll check my desktop soon.

Edit2: So my payout finished with no issues, on both Android and Desktop. The only thing I am left to wonder about is that my monthly statement shows no activity. I’m waiting to see if this changes.
[Win10, at brave://rewards, under Rewards Summary]

I’ve had similar and also noticed some strange behaviour.

You say your app says 50 BAT but Uphold says 0, try moving 1 BAT to that card and I bet the app will now say 51.

It seems to link up ok but won’t allow a withdraw.

1 Like

Uploading: Chuyến công tác tuyệt vời với chị sếp quyến rũ Vietsub.mp4… Việt ADam56

`

1. * List item

`

Thanks for your suggestion but since posting the 50 BAT have now disappeared and showing as claimed with now a 0 balance.

Does anyone know how long it takes to get this issue resolved?

I sent a DM to support over a week ago and no response and over 2 weeks since I first posted on here.

I received my latest payment of 0.5 BAT so I now know its working but still missing the 49.75 BAT which have just vanished.

Thanks in advance

Hi, @peterod, did you update to the latest version? And it did not change anything?

I am currently running 1.22.71 on an android device, my issue at first was that they would not transfer to the wallet, but showing in the app. Since then they just disappeared altogether, stating “claimed” in the app log file, but never received in the wallet. So the situation has deteriorated since my original post.

Google Play still doesn’t have the update? You can get the APK file and do it yourself, too, from Github (but you need to know which APK for your mobile first).
(Last build, down the page.)

I am now running 1.23.74 and still missing the 49.75 BAT.
These were in my REWARDS BAT originally but not showing in my Uphold Wallet.
I followed the instructions above but now they have just dissapeared.
My wallet is now working correctly as I received my latest reward 0.505 BAT but I would like to receive the 49.75 BAT where ever they have gone.
Can anyone help and restore them to my account?

Hi, @peterod, I think @steeven would be the best to help you out here. I’m not sure why your BAT disappeared like that. Did you DM him, with information and any screenshots? If you did, you can DM him again and ask for some update (use the same DM thread)…

Also, how many wallets/ devices do you have linked to your Uphold?

Edit:
Okay, @peterod, I wish you good luck. :crossed_fingers:

Thanks for your reply @saereV .

I will DM @steeven again and I will send some screenshots.

I only have the one wallet with Uphold but I do also have a PC with Brave installed.

I have checked the internals file of the PC installation and the External Wallet info are the same.

1 Like

Hi @peterod . Don’t waste time sending a message to @steeven. He will not help you. He will say that it is a known problem and that it is being solved, or he will ask you for some personal information that will not do any good. He’s been saying that for several months. There are people who haven’t been paid for 6 months … A company like this that can’t solve a bug for, at least, 6 months?! Strange…

1 Like

I agree with that, He will not help him.

Just wanted to say a big thank you. The situation has now been resolved and all the BAT has now been deposited in my Uphold wallet. It took a while but was all sorted in the end.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.