V1.61.114 not loading most websites with correct formatting

My BRAVE updated to v1.61.114, my other computers that are still on v1.61.109 are still working flawlessly. How can I roll back to v1.61.109? I dont want to make EDGE or CHROME my default browser, but I am unable to function on this version. HELP!

1 Like

Disabling “EasyList Cookie” in the content filter lists in the settings seems to fixe it as already posted by others.

1 Like

Thank you. This appears to have helped mine also. I had not seen the comment you referenced. Thanks for the ASSIST!

Disable Brave VPN because in the latest update it was activated by default.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.