URL bar problem in latest version 0.19.48


#1

the URL bar (which also functions as the Title Bar) doesnt change when i hover my mouse pointer over it.


Bookmarks indicator is gone
#2

Thanks for reporting @krove! :slight_smile:

This issue is logged in the link below

I added your comment as +1 and you can track the progress there.
Thank you,
:slight_smile:


#3

Thanks for reporting this; I’m having the same problem. As a workaround, you can select ‘Always show the URL bar’ under Settings->Advanced.


#4

i cant see my “advanced”. is it somewhere below “shields”?

update: i see it now. i adjusted zoom to 90%


#5

i cant see my “advanced”. is it somewhere below “shields”?

You can also load the preferences by typing in about:preferences within the URL bar. In your case, you could use about:preferences#advanced which would load the “Advanced” settings. Just a little tip incase you ever run into anything similar!


#6

man, it’s still not fixed in version 19.95.


#7

Hi @krove,

It’s because the fix is not there yet. I’ll leave this thread open so I can PING! you when the fix available.
Please use the workaround mentioned by @daisyk for now.

Thank you for your patience.
:slight_smile:


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.