URL bar blocked by "autoplay blocked" notification, inconvenient for url copy

bug
#1

Description of the issue:

Loading most webpages causes the url bar to be filled with the autoplay blocked notification.

When bar is cramped by many extensions this is made worse as attempts to click copy url accidentally clicks the autoplay popup.

User should have the ability to stop additional notifications, I don’t need to be notified every time, let alone in the url bar.

Version 0.60.45 Chromium: 72.0.3626.109 (Official Build) (64-bit)

Reproducible on current live release (yes/no):

Yes

Additional Information:

1 Like

#2

Already working on option to remove/disable notifications.

In the meantime, CTRL + L (CMD + L on macOS) auto-selects tect in the address bar :slight_smile:

2 Likes

#3

Yes, please add an option to remove this notification. Just started using Brave after a Verge article last night and this notification is already driving me nuts more than the actual autoplay everywhere. Thanks in advance.

0 Likes

closed #4
0 Likes