URL autocomplete consistently changes one string of letters to another and can’t be turned off or corrected

For whatever reason, whenever I type ‘ti’ into the search bar, the URL autocomplete feature changes it to ‘to’- this isn’t Apple autocorrect, as it occurs instantly the second I type the ‘i’. It wants to take me to something called ‘tometap.com’ which does not exist and is a site I’m sure I’ve never visited. This issue has persisted through several updates and history deletions.

I am using the current version of Brave (1.22.1) on an iPhone XS running iOS 13.6.

Here is a screenshot of the issue.

Can you try clearing your browsing history/cache/data and see if this autofill entry gets removed along with it?

I have done this multiple times, and I still experience the issue.

Apologies for the late reply.
Can you confirm that you didn’t accidentally bookmark this website (somehow)? I’m unable to reproduce this issue and a colleague of mine tested on 6 different devices unsuccessfully so it’s likely specific to data on your device.

I checked, and no dice. I actually don’t have any bookmarks. :frowning: It also doesn’t happen in other browser apps (have tried Chrome & Safari). Also, I did figure out that the website that it tried to take me to is timetap which is where I make some doctor appointments. But I usually do that on Safari, not Brave.

Apologies but I think I’m confused – so you have gone to “timetap” in Brave before? But it doesn’t show up in your Brave hisotry?

I probably have gone to timetap on Brave before, but not since I cleared my history.

Edit: I cleared my history again and was able to successfully type in ‘ti’ without it doing the thing in the original screenshot. However, the second I navigated to any website that started with ‘ti’, hit search, and then tried to retype that website in the search bar, the error occurred again. Using time.com as an example here:

First time typing the URL in and navigating to it.

Second time trying to type ‘time.com’ into the search bar after having it in my history.

1 Like

Updating to say I think it has to be an issue with Apple autocorrect. If I type fast enough, it doesn’t do this. I guess the easiest workaround is going to be making sure my phone never corrects ti to to again, but it’s still weird that it doesn’t do this on other mobile browsers, and doesn’t give me the option to X out of the correction.

1 Like

Apologies again for the delay – I haven’t forgotten about this thread. The team is not sure why this would be happening either and you may be right that it is an apple autocorrect issue. It is strange though that it doesn’t happen in other browsers.

I’m going to keep this thread open in case any more information pops up – I do appreciate your patience.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.