URL Autocomplete Broken

With the latest update URL autocomplete appears to have broken. Normally I can type two or three letters and the URL will scroll through ones that match. Now when the first letter is entered, the first matching URL fills in, and typing remaining letters appends them to the matching URL, rendering it useless.

Example: before, entering ‘a’ might bring up ‘abc7chicago.com’. then entering ‘m’ might change it to ‘americancentury.com.’ Now, entering the m changes it to ‘abc7chicago.comm’. It instantly fills in the one-letter match, then appends any subsequent letters to the end of the URL, rather than doing a 2- or 3-letter match.

This is in version 1.36.109

Hello @bmillsap

i use linux and it work fine as the old way you mention

could you disable all extension and try again
if it work then renable extension one by one till you get the one causeing the issue

if that did not help try in private mode window and see if it work fine there or not

hope that help and have a nice day :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.