Upper part browser missing when back from full screen

Play a Youtube on full screen or whatever I put on full screen.
When back to normal screen, upper part missing which implies a shift in the « mouse clicking » area.
It’s been there for over a month.

Description of the issue:
How can this issue be reproduced?

  1. Go on full screen on Youtube or other video on net.
  2. When done, return to normal screen to continue browsing.
  3. Upper part of browser missing. Mouse click area shifted up.

Expected result:
Back to a normal browser screen when done with full screen.

Brave Version( check About Brave):

Version 1.17.73 Chromium: 87.0.4280.67 (Build officiel) (64 bits)

Additional Information:

Hello @cocherroyal

just to make sure what is the missing part here

go to brave://settings/appearance
is this enabled or not
Use system title bar and borders

and have a nice day

Thanks for the reply.
I tried what you said, but it’s even worse.
I got duplicated windows.

i did not said to change it i was asking if it was enabled or not so i can guess what the missing part you have


It was not enabled.


you welcome
could you try to create new profile and see if it work fine there?

I don’t understand what you want me to do.

go to menu then create a new profile then try the samething and see if it work fine there or not

Did that. Same problem.

are you sure that the window was maximized before going to the full screen

if you have chrome did you tried that ?

Installed chrome.
Chrome does the same as Brave.
Firefox does not do it.

if i understand the issue
when you exist the full screen mode the window is not maximized am i right?

for me i use brave and when i exist full screen it work as it should be and i am on linux also but centos

i guess you are on zorin am i right ?

but since it behave the same on chrome then the issue are in the core chrome part of brave

Yes. I’m with Zorin.
It happened with a new update of Brave about a month ago…
Probably a modification in Chromium.
That is why I gave up on Chrome.
I’m beginning to search on Chrome’s forums.
Thanks for you time.

Found solution.
Had to disable « use hardware acceleration when available ».
It’s a problem with Chrome.

sorry for late replay and you very welcome
glad that you figured it out well done and have a nice day :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.