Uploading via WeTransfer

Option to add file/folder in WeTransfer not allowing me to add anything

Login to WeTransfer on Brave, enter emails, title and info, click on the + button (for files / folders) and nothing happens.

To be able to add files

Version 1.44.108 Chromium: 106.0.5249.103 (Official Build) (arm64)

I can add files / folders via Safari so it’s something with Brave. I purchased a new Macbook and transferred from old one but having some issues with cookies etc, can’t find the solution to this one

1 Like

Hello there @JoDufty2022. Please accept my apologies for this issue you’ve been experiencing with not being able to add files on WeTransfer.

Could you please try opening your main profile in private or guest mode to see if you are able to add your files? If they do load, try disabling your extensions to see if this is the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Thanks Kevin

In private mode I can add files.

This is what I see when I follow the instructions above for extensions…

Best wishes


1 Like

Hi again @JoDufty2022 thanks for sharing that information. If you do not have any extensions installed, maybe it’s a shields configuration that may be causing this issue.

Have you tried disabling your shields when trying to upload a file using a normal window?


Thanks for responding but I’ve looked at shields and can’t work out what’s preventing me from uploading /attaching a file…

1 Like


Please try by disabling them when uploading a file to Wetransfer. Also check on brave://settings/shields if Block cookies is set to All as this may be causing the issue, you can change it to only cross-site to see if you are able to upload files.

Let me know if that works.


Hi Kevin,

I have set to ‘only cross-site’ and this has resolved the issue

Many thanks for your help



Hi again @JoDufty2022 glad to read the issue was solved. If you have any other concerns please get back to us or create a new community post so our team can further assist you.

Regards. :lion:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.